Skip to main content
Topic: FLAC 1.3.1 compile for older CPUs? (Athlon XP without SSE2) (Read 4144 times) previous topic - next topic
0 Members and 1 Guest are viewing this topic.

FLAC 1.3.1 compile for older CPUs? (Athlon XP without SSE2)

Is there a 1.3.1 compile that works with older CPU's such as Athlon XP etc? From what I understand it's SSE2 support in 1.3.1 that's causing problems with older cpu's. I could just go back and use 1.2.1b but if it's possible to use the newer version I would rather do that  Any help appreciated.....


FLAC 1.3.1 compile for older CPUs? (Athlon XP without SSE2)

Reply #2
Such a "legacy" compile should also be linked on the official site, imho, at least until legacy hardware dies out completely.

FLAC 1.3.1 compile for older CPUs? (Athlon XP without SSE2)

Reply #3
Thank you sir - much appreciated!

ChronoSphere - that's a good suggestion. I'll bet there's a lot of people using their old trusty hardware as a music server (including myself) - as long as it works there's no reason just throwing it away...........


 
SimplePortal 1.0.0 RC1 © 2008-2020