Skip to main content

Topic: Instant "Playback stopped." (Read 1514 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • edvinoske
  • [*]
Instant "Playback stopped."
I wanted to try foobar2k for some time now, I downloaded it yesterday and when I try to play a song it instantly "Starting playback..." And then "Playback

dxdiag:

https://www.dropbox.com/sm/create/Public/DxDiag.txt

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
Instant "Playback stopped."
Reply #1
Rather than a generic dump from DxDiag, which is likely to be only tangentially relevant at best – and apparently would require me to create an account on another website, which myself and a lot of other people will not be very willing to do… why not actually tell us specifically how your installation of fb2k is set up? what hardware you have? which output method you are trying to use? what type(s) of file(s) you are trying to play? any actual info whatsoever?

From the pinned rules of this subforum:
Quote from:  link=msg=603026 date=0
5. Post other helpful information. [In this case, read any information.]
That means usually at least your versions of foobar2000 and Windows, a list of all your components […] contents of the foobar2000 console (can be shown from main menu > View > Console) and any other relevant information, like:
  • which music file types were being used for decoding/tagging problems,
  • which output method you have set in the Preferences and the identity of your hardware for problems with sound/playback,
  • describe your user interface layout for UI problems,
  • etc.
  • Last Edit: 25 April, 2014, 02:26:24 PM by db1989

  • edvinoske
  • [*]
Instant "Playback stopped."
Reply #2
I`m using asus a53sv laptop with windows 8.1 64 bit, foobar2000 1.3.2.

As for output device i tried selecting both primary audio driver and Speakers (High Definition Audio Device)

.flac .mp3 none of them work, console doesn`t say anything.

  • Last Edit: 25 April, 2014, 03:49:16 PM by edvinoske

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
Instant "Playback stopped."
Reply #3
Thanks. That was exactly what we needed!

Now, how exactly are you trying to play files? from the File menu? dragging and dropping them in? or something else?

I ask because I notice that your playlist in the screenshot is empty, which might be very relevant. If you’ve been highlighting tracks in the Media Library and then pressing play above the playlist, expecting that to play them, it will not do anything. This is by design: you must send tracks to a playlist before they can be played. We’ve had people confused by this non-problem before.

  • edvinoske
  • [*]
Instant "Playback stopped."
Reply #4
I feel stupid now, that was It! It`s a little bit confusing.
Thank you

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
Instant "Playback stopped."
Reply #5
True, it’s not the most obvious thing, although it does make sense in retrospect with the name playlist  You’re welcome!