Skip to main content
Topic: foo_youtube (Read 170048 times) previous topic - next topic
0 Members and 3 Guests are viewing this topic.

Re: foo_youtube

Reply #950
@3dyd
Yes, I got the playlist now,but can't playback,have other things will be seting up?or the network slow and can't load the file?Thanks a lot.

Re: foo_youtube

Reply #951
Try clean portable installation with only foo_youtube installed. If it still cannot play, component log may contain some useful info (menu View -> Youtube Source -> Log).

Re: foo_youtube

Reply #952
@3dyd
Thanks for reply,I try again but also can't playback,show you the log and Preferences as follows.Thanks.

Re: foo_youtube

Reply #953
It worth trying external libcurl with different SSL backend (you can find one on download page). You can setup it on Maintenance tab: right click on 'libcurl', use menu item 'External' and select libcurl *.dll file.

Other than that I have no ideas. Proxies that I have (both HTTP and SOCKS5) work fine so it looks like an issue specific to your proxy.

Re: foo_youtube

Reply #954
@3dyd
changed the “libcurl_7_54_openssl” also can't playback.I think this is china network problem.I used the “3dyd_batch64_2.10.4”downlaod from youtube,And then use foobar playback is also nice.Thanks a lot.

Re: foo_youtube

Reply #955
I have one question, is there still preconf versions on the site for download? I cant find none...



Re: foo_youtube

Reply #958
Since version 2.3 component has only "standalone" package. Alternative to "preconf" package is "Managed" Source in Third-party binaries list. You can find details in 2.3 changelog.

Re: foo_youtube

Reply #959
@mire777
Sorry.

Thanks , i set external sources manualy and all works, just wanted to know if there is still preconf. versions for download or not..

Since version 2.3 component has only "standalone" package. Alternative to "preconf" package is "Managed" Source in Third-party binaries list. You can find details in 2.3 changelog.

All clear, thank you for your answer.

Re: foo_youtube

Reply #960
@3dyd
But my "Auto check for updates" not same yours,Please see the below,Thanks.

 
SimplePortal 1.0.0 RC1 © 2008-2018