Skip to main content

Topic: Weird sound skipping (Read 4788 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • ZXNova
  • [*]
Weird sound skipping
So I have this weird issue where I'm listening to a song in tta format. While I'm listening to the song, the sound just completely stops (skips) for either a moment or a couple seconds and then the song continues on from the segment where there was no sound. I ran an integrity scan on these files and they show no problems at all. I even spoke with other people who had the same file(s) and apparently they had no problems at all. I even converted the file into flac and the problem is still the same (that's probably really obvious), so I'm really confused. Why are these weird skips happening? I don't think it's a file issue at all.

  • hlloyge
  • [*][*][*][*][*]
Weird sound skipping
Reply #1
Is the file skipping always at the same place in song?

  • ZXNova
  • [*]
Weird sound skipping
Reply #2
Yes it's always at the same part of the song.

  • ZXNova
  • [*]
Weird sound skipping
Reply #3
I can't seem to find the Edit button the posts, so I'm gonna have to post a consecutive reply, sorry. I played this same file on another media player (JRiver Media Center) and I don't hear any skips at all. So I guess this is a foobar issue then.

Weird sound skipping
Reply #4
Listen to the music, not the media.

  • lvqcl
  • [*][*][*][*][*]
  • Developer
Weird sound skipping
Reply #5
Probably the bug is not in foobar2000, but in foo_input_tta.

And make sure that you use the latest version of this plugin.

  • ZXNova
  • [*]
Weird sound skipping
Reply #6
@ includemeout Ah I see now

:EDIT:

@lvqcl Well I went to preferences and clicked update plugin, it says I have the latest tta plugin. So you're saying I should delete it and redownload it?
  • Last Edit: 04 January, 2014, 05:42:03 PM by ZXNova

Weird sound skipping
Reply #7
Maybe try downloading the command line TTA package and try decoding the TTA file.

http://en.true-audio.com/Free_Downloads
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • lvqcl
  • [*][*][*][*][*]
  • Developer
Weird sound skipping
Reply #8
"Get updates" checks only plugins that are in the official repository: http://www.foobar2000.org/components/

  • ZXNova
  • [*]
Weird sound skipping
Reply #9
@ A_Man_Eating_Duck
Not sure what you mean or how to use that thing.

@lvqcl
Well the latest update I have for my tta decoder is 2.4.4. I guess that isn't the latest version?
  • Last Edit: 04 January, 2014, 06:27:27 PM by ZXNova

Weird sound skipping
Reply #10
The latest Foobar2000 plugin is 3.2.

http://prdownloads.sourceforge.net/tta/tta....2.zip?download

If that link doesn't work

http://en.true-audio.com/Free_Downloads

scroll down to the foobar2000 section
Who are you and how did you get in here ?
I'm a locksmith, I'm a locksmith.

  • tpijag
  • [*][*][*][*][*]
Weird sound skipping
Reply #11
Well, you could look 

http://wiki.hydrogenaudio.org/index.php?ti...(foo_input_tta)

Links to website that shows 3.2 is current version

EDIT: late
  • Last Edit: 04 January, 2014, 06:37:26 PM by tpijag

  • ZXNova
  • [*]
Weird sound skipping
Reply #12
Wow thank you. It's fixed now.