Skip to main content

Topic: EQ31 - 1/3 Oct Graphics Equalizer for Windows (Read 7205 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Attachment: EQ31 for 32-bit Windows Vista/7/8 (packed using 7-zip).

Related thread - http://www.hydrogenaudio.org/forums/index....howtopic=102845

Juha

  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #1
Update.

  • vimrs
  • [*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #2
Update.


Hello, this is exactly what ive been looking for, however, am I beeing stupid but where is the link to download please?

  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #3
Update.


Hello, this is exactly what ive been looking for, however, am I beeing stupid but where is the link to download please?


The link was deleted by admin for some reason I don't know ....

Anyway, I'm going to release the whole project of 2-channel 1/3 oct EQ next weekend so, just wait until then.


Juha

  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #4
OK, now the EQ31GUI-2 project is downloadable. More info @ http://jiiteepee.tripod.com/home.html

Juha

  • Steel007
  • [*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #5
Hi man,I came across your gui e31 gui 2 045 for eq apo.i installoed it and everything was working.i sat for a hour designed the filter for my earphones.they sounded awesome(thanks by the way).then i had to go and reinstall windows 8 due to stupid virus.i have installed eq apo 0.9 .configured for my audio device. and opened your eq31 gui 2 045, It doesnt open.then i downloaded other two 10 band gui's.they wont open.then i reinstalled windos 8 two more times .same ting . please help me man.now all my songs suck.i am used to eq 31 now.please as soon as possible[/size][/size]

  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #6
Hi man,I came across your gui e31 gui 2 045 for eq apo.i installoed it and everything was working.i sat for a hour designed the filter for my earphones.they sounded awesome(thanks by the way).then i had to go and reinstall windows 8 due to stupid virus.i have installed eq apo 0.9 .configured for my audio device. and opened your eq31 gui 2 045, It doesnt open.then i downloaded other two 10 band gui's.they wont open.then i reinstalled windos 8 two more times .same ting . please help me man.now all my songs suck.i am used to eq 31 now.please as soon as possible[/size][/size]


Sorry but I have not fully tested if these GUI's works 100% with EqAPO 0.9x (Jonas did change the file handling a bit and it may cause issues in certain situation(s)). Did you have it working with 0.8x?

Are you using the latest EqAPO (IIRC, there were some "endless loop" issue (when config.txt was empty) in EqAPO 0.9 and it got fixed in 0.91)?

I replied you in that other thread so try 1st what I suggested there.

BTW, I'm going to compile new versions at some point this month. It's gonna be 32/64 bit versions compiled in VS2010 and VS2013 for Vista, W7/8/10.


  • Juha
  • [*][*][*][*][*]
EQ31 - 1/3 Oct Graphics Equalizer for Windows
Reply #7
...

BTW, I'm going to compile new versions at some point this month. It's gonna be 32/64 bit versions compiled in VS2010 and VS2013 for Vista, W7/8/10.


OK, I updated these GUI software ... now there are 64-bit versions included.