Skip to main content

Topic: Thread Displaying Weirdly (Read 5176 times) previous topic - next topic

0 Members and 1 Guest are viewing this topic.
  • sabrehagen
  • [*][*]
Thread Displaying Weirdly
Hi,

This thread in the foobar section seems to be displaying weirdly. It only shows the most recent post, with all the others compressed, no matter which way I try and view it, and it is making it very hard to read the thread history, and presumably receive future help. Is it just me, or is there something wrong with the settings on this thread?

http://www.hydrogenaudio.org/forums/index....showtopic=11995

Thanks,


sabrehagen

  • Robertina
  • [*][*][*][*][*]
  • Banned
Thread Displaying Weirdly
Reply #1
I assume you changed unintentionally the board's "Display Modes" settings.

Switch from Outline to Standard by pressing the white "Options"-button on the top of the page on the right hand.

By the way, HA has its own sub forum for site related questions.
This is HA. Not the Jerry Springer Show.

  • sabrehagen
  • [*][*]
Thread Displaying Weirdly
Reply #2
I assume you changed unintentionally the board's "Display Modes" settings.

Switch from Outline to Standard by pressing the white "Options"-button on the top of the page on the right hand.

By the way, HA has its own sub forum for site related questions.

That's the one! I don't know how that happened as it certainly wasn't a conscious change on my end. Thanks for alerting me to that forum, I didn't see it

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
Thread Displaying Weirdly
Reply #3
Yes, this sometimes happens seemingly for no reason, as I can attest from experience.

At least some of the time, it might be related to the user entering a thread via Google, possibly including the built-in Google search. That seems to sometimes change the mode without asking for permission.

Thread Displaying Weirdly
Reply #4
It happens when someone using the other display option posts a link to a post, which will include a display option switch parameter as well. Once it even changed my view settings permanently and I couldn't find where to change it back... then it went back by itself 

  • db1989
  • [*][*][*][*][*]
  • Global Moderator
Thread Displaying Weirdly
Reply #5
Quote
It happens when someone using the other display option posts a link to a post, which will include a display option switch parameter as well.
Ah, yeah, perhaps this is more likely, although I’m sure Google might sneak a switch in there from time to time.

  • Robertina
  • [*][*][*][*][*]
  • Banned
Thread Displaying Weirdly
Reply #6
Have a look at the URLs. This thread, different views:
This is HA. Not the Jerry Springer Show.

  • dhromed
  • [*][*][*][*][*]
Thread Displaying Weirdly
Reply #7
It happens when someone using the other display option posts a link to a post, which will include a display option switch parameter as well.


Every link from the internal Google search results does that, but not Invision's native forum search.

Thread Displaying Weirdly
Reply #8
Maybe the one who put the link in that post used the custom google search then. I wonder if it can be fixed somehow.

  • Robertina
  • [*][*][*][*][*]
  • Banned
Thread Displaying Weirdly
Reply #9
Once it even changed my view settings permanently and I couldn't find where to change it back... then it went back by itself 

Probably you had deleted your browser cache (your individual display mode settings are stored in hydrogenaudio cookies on your PC).

Or, you clicked another link that contained display settings which were equal to your preferred ones and so you have been switched back.
This is HA. Not the Jerry Springer Show.